Google Earth no KDE Neon sem placa 3D

Estes registros referem-se à postagem “Google Earth sem placa de video no Xenial

A), B), C), D) Obtenção das dependências não encontradas no Xenial

flavio@linux4:/media/flavio/Home1/flavio/Downloads/Earth$  cd /media/flavio/Home1/flavio/Downloads/Earth
flavio@linux4:/media/flavio/Home1/flavio/Downloads/Earth$  clear


Isto (acima) devem ser os comandos padrão ao chamar F4 no Dolphin. — Inadvertidamente, disparei o comando a partir da “/home” de outro sistema (Kubuntu), — mas tudo indica que funcionou.

flavio@linux4:/media/flavio/Home1/flavio/Downloads/Earth$ sudo dpkg -i lsb-security_4.1+Debian13+nmu1_amd64.deb
[sudo] password for flavio:
A seleccionar pacote anteriormente não seleccionado lsb-security.
(Lendo banco de dados ... 218548 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar lsb-security_4.1+Debian13+nmu1_amd64.deb ...
A descompactar lsb-security (4.1+Debian13+nmu1) ...
Configurando lsb-security (4.1+Debian13+nmu1) ...

flavio@linux4:/media/flavio/Home1/flavio/Downloads/Earth$ sudo dpkg -i lsb-invalid-mta_4.1+Debian13+nmu1_all.deb
A seleccionar pacote anteriormente não seleccionado lsb-invalid-mta.
(Lendo banco de dados ... 218552 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar lsb-invalid-mta_4.1+Debian13+nmu1_all.deb ...
A descompactar lsb-invalid-mta (4.1+Debian13+nmu1) ...
Configurando lsb-invalid-mta (4.1+Debian13+nmu1) ...                                                                                                                            

flavio@linux4:/media/flavio/Home1/flavio/Downloads/Earth$ sudo dpkg -i lsb-core_4.1+Debian13+nmu1_amd64.deb                                                                      
A seleccionar pacote anteriormente não seleccionado lsb-core.                                                                                                                    
(Lendo banco de dados ... 218558 ficheiros e directórios actualmente instalados.)                                                                                                
A preparar para desempacotar lsb-core_4.1+Debian13+nmu1_amd64.deb ...                                                                                                            
A descompactar lsb-core (4.1+Debian13+nmu1) ...                                                                                                                                  
dpkg: problemas com dependências impedem a configuração de lsb-core:                                                                                                            
 lsb-core depende de at; porém:                                                                                                                                                  
  Pacote at não está instalado.                                                                                                                                                  
 lsb-core depende de m4; porém:                                                                                                                                                  
  Pacote m4 não está instalado.                                                                                                                                                  
 lsb-core depende de mailutils | mailx; porém:                                                                                                                                  
  Pacote mailutils não está instalado.                                                                                                                                          
  Pacote mailx não está instalado.                                                                                                                                              
 lsb-core depende de ncurses-term; porém:                                                                                                                                        
  Pacote ncurses-term não está instalado.                                                                                                                                        
 lsb-core depende de pax; porém:                                                                                                                                                
  Pacote pax não está instalado.                                                                                                                                                
 lsb-core depende de alien (>= 8.36); porém:                                                                                                                                    
  Pacote alien não está instalado.                                                                                                                                              
                                                                                                                                                                                 
dpkg: erro ao processar o pacote lsb-core (--install):                                                                                                                          
 problemas de dependência - deixando desconfigurado                                                                                                                              
A processar 'triggers' para man-db (2.7.5-1) ...                                                                                                                                
Erros foram encontrados durante o processamento de:                                                                                                                              
 lsb-core                                                                                                                                                                        

flavio@linux4:/media/flavio/Home1/flavio/Downloads/Earth$ sudo apt-get install -f                                                                                                
Lendo listas de pacotes... Pronto                                                                                                                                                
Construindo árvore de dependências                                                                                                                                              
Lendo informação de estado... Pronto                                                                                                                                            
Corrigindo dependências...Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
 Pronto
Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
The following additional packages will be installed:
  alien at autotools-dev debhelper debugedit dh-strip-nondeterminism guile-2.0-libs libfile-stripnondeterminism-perl libgc1c2 libgsasl7 libkyotocabinet16v5 libmail-sendmail-perl
  libmailutils4 libntlm0 librpm3 librpmbuild3 librpmio3 librpmsign3 libsigsegv2 libsys-hostname-long-perl m4 mailutils mailutils-common ncurses-term pax po-debconf rpm
  rpm-common rpm2cpio
Pacotes sugeridos:
  dh-make rpm-i18n mailutils-mh mailutils-doc libmail-box-perl elfutils rpmlint rpm2html
Os NOVOS pacotes a seguir serão instalados:
  alien at autotools-dev debhelper debugedit dh-strip-nondeterminism guile-2.0-libs libfile-stripnondeterminism-perl libgc1c2 libgsasl7 libkyotocabinet16v5 libmail-sendmail-perl
  libmailutils4 libntlm0 librpm3 librpmbuild3 librpmio3 librpmsign3 libsigsegv2 libsys-hostname-long-perl m4 mailutils mailutils-common ncurses-term pax po-debconf rpm
  rpm-common rpm2cpio
0 pacotes atualizados, 29 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
1 pacotes não totalmente instalados ou removidos.
É preciso baixar 5.754 kB de arquivos.
Depois desta operação, 27,2 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
Obter:1 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 at amd64 3.1.18-2ubuntu1 [37,8 kB]
Obter:2 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 libsigsegv2 amd64 2.10-4 [14,1 kB]
Obter:3 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 m4 amd64 1.4.17-5 [195 kB]
Obter:4 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 mailutils-common all 1:2.99.99-1ubuntu2 [257 kB]
Obter:5 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 libgc1c2 amd64 1:7.4.2-7.3 [81,2 kB]
Obter:6 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 guile-2.0-libs amd64 2.0.11+1-10 [2.239 kB]
Obter:7 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 libntlm0 amd64 1.4-7 [14,3 kB]
Obter:8 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 libgsasl7 amd64 1.8.0-8ubuntu2 [118 kB]
Obter:9 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 libkyotocabinet16v5 amd64 1.2.76-4.1 [295 kB]
Obter:10 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 libmailutils4 amd64 1:2.99.99-1ubuntu2 [439 kB]
Obter:11 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 mailutils amd64 1:2.99.99-1ubuntu2 [162 kB]
Obter:12 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 ncurses-term all 6.0+20160213-1ubuntu1 [249 kB]
Obter:13 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 pax amd64 1:20151013-1 [78,8 kB]
Obter:14 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 po-debconf all 1.0.19 [234 kB]
Obter:15 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 libfile-stripnondeterminism-perl all 0.015-1 [10,3 kB]
Obter:16 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 dh-strip-nondeterminism all 0.015-1 [4.864 B]
Obter:17 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 autotools-dev all 20150820.1 [39,8 kB]
Obter:18 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 debhelper all 9.20160115ubuntu3 [739 kB]
Obter:19 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 librpmio3 amd64 4.12.0.1+dfsg1-3build3 [68,7 kB]
Obter:20 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 librpm3 amd64 4.12.0.1+dfsg1-3build3 [155 kB]
Obter:21 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 librpmbuild3 amd64 4.12.0.1+dfsg1-3build3 [58,0 kB]
Obter:22 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 librpmsign3 amd64 4.12.0.1+dfsg1-3build3 [8.192 B]
Obter:23 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 rpm-common amd64 4.12.0.1+dfsg1-3build3 [25,7 kB]
Obter:24 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 rpm2cpio amd64 4.12.0.1+dfsg1-3build3 [7.756 B]
Obter:25 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 debugedit amd64 4.12.0.1+dfsg1-3build3 [15,5 kB]
Obter:26 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 rpm amd64 4.12.0.1+dfsg1-3build3 [114 kB]
Obter:27 http://br.archive.ubuntu.com/ubuntu xenial/universe amd64 alien all 8.95 [54,5 kB]
Obter:28 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 libsys-hostname-long-perl all 1.5-1 [11,7 kB]
Obter:29 http://br.archive.ubuntu.com/ubuntu xenial/main amd64 libmail-sendmail-perl all 0.79.16-1 [26,5 kB]
Baixados 5.754 kB em 4s (1.231 kB/s)            
A seleccionar pacote anteriormente não seleccionado at.
(Lendo banco de dados ... 218574 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../at_3.1.18-2ubuntu1_amd64.deb ...
A descompactar at (3.1.18-2ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libsigsegv2:amd64.
A preparar para desempacotar .../libsigsegv2_2.10-4_amd64.deb ...
A descompactar libsigsegv2:amd64 (2.10-4) ...
A seleccionar pacote anteriormente não seleccionado m4.
A preparar para desempacotar .../archives/m4_1.4.17-5_amd64.deb ...
A descompactar m4 (1.4.17-5) ...
A seleccionar pacote anteriormente não seleccionado mailutils-common.
A preparar para desempacotar .../mailutils-common_1%3a2.99.99-1ubuntu2_all.deb ...
A descompactar mailutils-common (1:2.99.99-1ubuntu2) ...
A seleccionar pacote anteriormente não seleccionado libgc1c2:amd64.
A preparar para desempacotar .../libgc1c2_1%3a7.4.2-7.3_amd64.deb ...
A descompactar libgc1c2:amd64 (1:7.4.2-7.3) ...
A seleccionar pacote anteriormente não seleccionado guile-2.0-libs:amd64.
A preparar para desempacotar .../guile-2.0-libs_2.0.11+1-10_amd64.deb ...
A descompactar guile-2.0-libs:amd64 (2.0.11+1-10) ...
A seleccionar pacote anteriormente não seleccionado libntlm0:amd64.
A preparar para desempacotar .../libntlm0_1.4-7_amd64.deb ...
A descompactar libntlm0:amd64 (1.4-7) ...
A seleccionar pacote anteriormente não seleccionado libgsasl7.
A preparar para desempacotar .../libgsasl7_1.8.0-8ubuntu2_amd64.deb ...
A descompactar libgsasl7 (1.8.0-8ubuntu2) ...
A seleccionar pacote anteriormente não seleccionado libkyotocabinet16v5:amd64.
A preparar para desempacotar .../libkyotocabinet16v5_1.2.76-4.1_amd64.deb ...
A descompactar libkyotocabinet16v5:amd64 (1.2.76-4.1) ...
A seleccionar pacote anteriormente não seleccionado libmailutils4:amd64.
A preparar para desempacotar .../libmailutils4_1%3a2.99.99-1ubuntu2_amd64.deb ...
A descompactar libmailutils4:amd64 (1:2.99.99-1ubuntu2) ...
A seleccionar pacote anteriormente não seleccionado mailutils.
A preparar para desempacotar .../mailutils_1%3a2.99.99-1ubuntu2_amd64.deb ...
A descompactar mailutils (1:2.99.99-1ubuntu2) ...
A seleccionar pacote anteriormente não seleccionado ncurses-term.
A preparar para desempacotar .../ncurses-term_6.0+20160213-1ubuntu1_all.deb ...
A descompactar ncurses-term (6.0+20160213-1ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado pax.
A preparar para desempacotar .../pax_1%3a20151013-1_amd64.deb ...
A descompactar pax (1:20151013-1) ...
A seleccionar pacote anteriormente não seleccionado po-debconf.
A preparar para desempacotar .../po-debconf_1.0.19_all.deb ...
A descompactar po-debconf (1.0.19) ...
A seleccionar pacote anteriormente não seleccionado libfile-stripnondeterminism-perl.
A preparar para desempacotar .../libfile-stripnondeterminism-perl_0.015-1_all.deb ...
A descompactar libfile-stripnondeterminism-perl (0.015-1) ...
A seleccionar pacote anteriormente não seleccionado dh-strip-nondeterminism.
A preparar para desempacotar .../dh-strip-nondeterminism_0.015-1_all.deb ...
A descompactar dh-strip-nondeterminism (0.015-1) ...
A seleccionar pacote anteriormente não seleccionado autotools-dev.
A preparar para desempacotar .../autotools-dev_20150820.1_all.deb ...
A descompactar autotools-dev (20150820.1) ...
A seleccionar pacote anteriormente não seleccionado debhelper.
A preparar para desempacotar .../debhelper_9.20160115ubuntu3_all.deb ...
A descompactar debhelper (9.20160115ubuntu3) ...
A seleccionar pacote anteriormente não seleccionado librpmio3.
A preparar para desempacotar .../librpmio3_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar librpmio3 (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado librpm3.
A preparar para desempacotar .../librpm3_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar librpm3 (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado librpmbuild3.
A preparar para desempacotar .../librpmbuild3_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar librpmbuild3 (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado librpmsign3.
A preparar para desempacotar .../librpmsign3_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar librpmsign3 (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado rpm-common.
A preparar para desempacotar .../rpm-common_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar rpm-common (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado rpm2cpio.
A preparar para desempacotar .../rpm2cpio_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar rpm2cpio (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado debugedit.
A preparar para desempacotar .../debugedit_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar debugedit (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado rpm.
A preparar para desempacotar .../rpm_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar rpm (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado alien.
A preparar para desempacotar .../archives/alien_8.95_all.deb ...
A descompactar alien (8.95) ...
A seleccionar pacote anteriormente não seleccionado libsys-hostname-long-perl.
A preparar para desempacotar .../libsys-hostname-long-perl_1.5-1_all.deb ...
A descompactar libsys-hostname-long-perl (1.5-1) ...
A seleccionar pacote anteriormente não seleccionado libmail-sendmail-perl.
A preparar para desempacotar .../libmail-sendmail-perl_0.79.16-1_all.deb ...
A descompactar libmail-sendmail-perl (0.79.16-1) ...
A processar 'triggers' para man-db (2.7.5-1) ...
A processar 'triggers' para systemd (229-4ubuntu6) ...
A processar 'triggers' para ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
A processar 'triggers' para install-info (6.1.0.dfsg.1-5) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
Configurando at (3.1.18-2ubuntu1) ...
Configurando libsigsegv2:amd64 (2.10-4) ...
Configurando m4 (1.4.17-5) ...
Configurando mailutils-common (1:2.99.99-1ubuntu2) ...
Configurando libgc1c2:amd64 (1:7.4.2-7.3) ...
Configurando guile-2.0-libs:amd64 (2.0.11+1-10) ...
Configurando libntlm0:amd64 (1.4-7) ...
Configurando libgsasl7 (1.8.0-8ubuntu2) ...
Configurando libkyotocabinet16v5:amd64 (1.2.76-4.1) ...
Configurando libmailutils4:amd64 (1:2.99.99-1ubuntu2) ...
Configurando mailutils (1:2.99.99-1ubuntu2) ...
update-alternatives: a usar /usr/bin/frm.mailutils para disponibilizar /usr/bin/frm (frm) em modo auto
update-alternatives: a usar /usr/bin/from.mailutils para disponibilizar /usr/bin/from (from) em modo auto
update-alternatives: a usar /usr/bin/messages.mailutils para disponibilizar /usr/bin/messages (messages) em modo auto
update-alternatives: a usar /usr/bin/movemail.mailutils para disponibilizar /usr/bin/movemail (movemail) em modo auto
update-alternatives: a usar /usr/bin/readmsg.mailutils para disponibilizar /usr/bin/readmsg (readmsg) em modo auto
update-alternatives: a usar /usr/bin/dotlock.mailutils para disponibilizar /usr/bin/dotlock (dotlock) em modo auto
update-alternatives: a usar /usr/bin/mail.mailutils para disponibilizar /usr/bin/mailx (mailx) em modo auto
Configurando ncurses-term (6.0+20160213-1ubuntu1) ...
Configurando pax (1:20151013-1) ...
Configurando po-debconf (1.0.19) ...
Configurando libfile-stripnondeterminism-perl (0.015-1) ...
Configurando autotools-dev (20150820.1) ...
Configurando librpmio3 (4.12.0.1+dfsg1-3build3) ...
Configurando librpm3 (4.12.0.1+dfsg1-3build3) ...
Configurando librpmbuild3 (4.12.0.1+dfsg1-3build3) ...
Configurando librpmsign3 (4.12.0.1+dfsg1-3build3) ...
Configurando rpm-common (4.12.0.1+dfsg1-3build3) ...
Configurando rpm2cpio (4.12.0.1+dfsg1-3build3) ...
Configurando debugedit (4.12.0.1+dfsg1-3build3) ...
Configurando rpm (4.12.0.1+dfsg1-3build3) ...
Configurando libsys-hostname-long-perl (1.5-1) ...
Configurando libmail-sendmail-perl (0.79.16-1) ...
Configurando dh-strip-nondeterminism (0.015-1) ...
Configurando debhelper (9.20160115ubuntu3) ...
Configurando alien (8.95) ...
Configurando lsb-core (4.1+Debian13+nmu1) ...
A processar 'triggers' para systemd (229-4ubuntu6) ...
A processar 'triggers' para ureadahead (0.100.0-19) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
flavio@linux4:/media/flavio/Home1/flavio/Downloads/Earth$


Não esquecer: — Reboot.

2), 3), 4), 5) Baixar binário, construir e instalar o pacote “.deb” personalizado:

flavio@linux4:~$ make-googleearth-package --force
cat: /etc/mailname: No such file or directory
--2016-06-24 13:35:43--  http://dl.google.com/earth/client/current/GoogleEarthLinux.bin
Resolving dl.google.com (dl.google.com)... 189.6.76.250, 189.6.76.247, 189.6.76.251, ...
Connecting to dl.google.com (dl.google.com)|189.6.76.250|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 33688483 (32M) [application/octet-stream]
Saving to: ‘GoogleEarthLinux.bin’

GoogleEarthLinux.bin             100%[=======================================================>]  32,13M  1,25MB/s    in 26s  

2016-06-24 13:36:10 (1,24 MB/s) - ‘GoogleEarthLinux.bin’ saved [33688483/33688483]

Google Earth for GNU/Linux 6.0.3.2197
Supported Google Earth version: 6.0.3.2197
./
./googleearth.xpm
./desktop_icons/
./desktop_icons/pro/
./desktop_icons/pro/product_logo_128.png
./desktop_icons/pro/product_logo_22.png
./desktop_icons/pro/product_logo_64.png
./desktop_icons/pro/product_logo_16.png
./desktop_icons/pro/product_logo_256.png
./desktop_icons/pro/product_logo_32.xpm
./desktop_icons/pro/product_logo_24.png
./desktop_icons/pro/product_logo_48.png
./desktop_icons/pro/product_logo_32.png
./desktop_icons/ec/
./desktop_icons/ec/product_logo_128.png
./desktop_icons/ec/product_logo_22.png
./desktop_icons/ec/product_logo_64.png
./desktop_icons/ec/product_logo_16.png
./desktop_icons/ec/product_logo_256.png
./desktop_icons/ec/product_logo_32.xpm
./desktop_icons/ec/product_logo_24.png
./desktop_icons/ec/product_logo_48.png
./desktop_icons/ec/product_logo_32.png
./desktop_icons/consumer/
./desktop_icons/consumer/product_logo_128.png
./desktop_icons/consumer/product_logo_22.png                                                                                  
./desktop_icons/consumer/product_logo_64.png                                                                                  
./desktop_icons/consumer/product_logo_16.png                                                                                  
./desktop_icons/consumer/product_logo_256.png
./desktop_icons/consumer/product_logo_32.xpm
./desktop_icons/consumer/product_logo_24.png
./desktop_icons/consumer/product_logo_48.png
./desktop_icons/consumer/product_logo_32.png
./setup.sh
./googleearth-linux-x86.tar
./setup.data/
./setup.data/locale/
./setup.data/locale/es/
./setup.data/locale/es/LC_MESSAGES/
./setup.data/locale/es/LC_MESSAGES/setup.mo
./setup.data/locale/es/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/fr/
./setup.data/locale/fr/LC_MESSAGES/
./setup.data/locale/fr/LC_MESSAGES/setup.mo
./setup.data/locale/fr/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/nl/
./setup.data/locale/nl/LC_MESSAGES/
./setup.data/locale/nl/LC_MESSAGES/setup.mo
./setup.data/locale/nl/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/sv/
./setup.data/locale/sv/LC_MESSAGES/
./setup.data/locale/sv/LC_MESSAGES/setup.mo
./setup.data/locale/sv/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/ru/
./setup.data/locale/ru/LC_MESSAGES/
./setup.data/locale/ru/LC_MESSAGES/setup.mo
./setup.data/locale/ru/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/it/
./setup.data/locale/it/LC_MESSAGES/
./setup.data/locale/it/LC_MESSAGES/setup.mo
./setup.data/locale/it/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/de/
./setup.data/locale/de/LC_MESSAGES/
./setup.data/locale/de/LC_MESSAGES/setup.mo
./setup.data/locale/de/LC_MESSAGES/loki-uninstall.mo
./setup.data/setup.xml
./setup.data/setup.glade
./setup.data/splash.xpm
./setup.data/setup.gtk2.glade
./setup.data/config.sh
./setup.data/bin/
./setup.data/bin/OpenBSD
./setup.data/bin/NetBSD
./setup.data/bin/Linux/
./setup.data/bin/Linux/x86_64
./setup.data/bin/Linux/x86/
./setup.data/bin/Linux/x86/setup.gtk2
./setup.data/bin/Linux/x86/uninstall
./setup.data/bin/Linux/x86/setup.gtk
./setup.data/bin/Linux/amd64
./setup.data/bin/FreeBSD
./README.linux
./googleearth-icon.png
./linux/
./linux/xdg/
./linux/xdg/xdg-desktop-menu
./linux/xdg/xdg-desktop-icon
./linux/xdg/xdg-mime
./googleearth-data.tar
./postinstall.sh
./bin/
./bin/googleearth
./preuninstall.sh
Package: googleearth
Version: 6.0.3.2197+1.2.0-1
Section: non-free/science
Priority: optional
Maintainer:  <flavio@linux4>
Architecture: amd64
Depends: fonts-liberation, libfreeimage3, lsb-core, libqtcore4, libgl1-mesa-glx, libglu1-mesa , libcurl3:i386, libsm6:i386, libfontconfig1:i386, libxt6:i386, libxrender1:i386, libxext6:i386, libgl1-mesa-glx:i386, libgl1-mesa-dri:i386
Suggests: lib32nss-mdns|libnss-mdns:i386, libgl1-nvidia-glx:i386, libgl1-fglrx-glx:i386
Description: Google Earth, a 3D map/planet viewer
 Package built with googleearth-package.
dpkg-deb: construindo pacote 'googleearth' em './googleearth_6.0.3.2197+1.2.0-1_amd64.deb'.
-----------------------------
Success!
You can now install the package with e.g:

sudo dpkg -i googleearth_6.0.3.2197+1.2.0-1_amd64.deb
-----------------------------

flavio@linux4:~$ sudo dpkg -i googleearth_6.0.3.2197+1.2.0-1_amd64.deb
[sudo] password for flavio:
A seleccionar pacote anteriormente não seleccionado googleearth.
(Lendo banco de dados ... 222979 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar googleearth_6.0.3.2197+1.2.0-1_amd64.deb ...
A descompactar googleearth (6.0.3.2197+1.2.0-1) ...
dpkg: problemas com dependências impedem a configuração de googleearth:
 googleearth depende de libcurl3:i386.

dpkg: erro ao processar o pacote googleearth (--install):
 problemas de dependência - deixando desconfigurado
A processar 'triggers' para shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
A processar 'triggers' para mime-support (3.59ubuntu1) ...
Erros foram encontrados durante o processamento de:
 googleearth
flavio@linux4:~$

flavio@linux4:~$ sudo apt-get install -y -f
Lendo listas de pacotes... Pronto
Construindo árvore de dependências    
Lendo informação de estado... Pronto
Corrigindo dependências...Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
 Pronto
Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
The following additional packages will be installed:
  libcurl3:i386 librtmp1:i386
Os NOVOS pacotes a seguir serão instalados:
  libcurl3:i386 librtmp1:i386
0 pacotes atualizados, 2 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
1 pacotes não totalmente instalados ou removidos.
É preciso baixar 265 kB de arquivos.
Depois desta operação, 756 kB adicionais de espaço em disco serão usados.
Obter:1 http://br.archive.ubuntu.com/ubuntu xenial/main i386 librtmp1 i386 2.4+20151223.gitfa8646d-1build1 [58,0 kB]
Obter:2 http://br.archive.ubuntu.com/ubuntu xenial/main i386 libcurl3 i386 7.47.0-1ubuntu2 [207 kB]
Baixados 265 kB em 0s (584 kB/s)    
A seleccionar pacote anteriormente não seleccionado librtmp1:i386.
(Lendo banco de dados ... 223812 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../librtmp1_2.4+20151223.gitfa8646d-1build1_i386.deb ...
A descompactar librtmp1:i386 (2.4+20151223.gitfa8646d-1build1) ...
A seleccionar pacote anteriormente não seleccionado libcurl3:i386.
A preparar para desempacotar .../libcurl3_7.47.0-1ubuntu2_i386.deb ...
A descompactar libcurl3:i386 (7.47.0-1ubuntu2) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
Configurando librtmp1:i386 (2.4+20151223.gitfa8646d-1build1) ...
Configurando libcurl3:i386 (7.47.0-1ubuntu2) ...
Configurando googleearth (6.0.3.2197+1.2.0-1) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
flavio@linux4:~$

Nenhum comentário:

Postar um comentário