Registro dos pacotes envolvidos na transição para o KDE Neon 5.8

É possível que nem todos os pacotes removidos / atualizados / instalados (abaixo) sejam estritamente relacionados à transição para o KDE Neon 5.8, — uma vez que não foi verificada a existência de atualizações entre os dias 3 e 4 de Outubro. — Em tese, alguma coisa poderia estar “acumulada” de véspera.

Nos minutos seguintes, o Kubuntu 16.04 LTS e o Linux Mint 18 KDE também apresentaram as atualizações para klibc-utils, libklibc, xserver-common e xserver-xorg-core, — além de ntp e ntpdate (Mint); cmake e cmake-data (Kubuntu), que não constam do Histórico do Synaptic do KDE Neon desde sua instalação, em 31 Mai. 2016. — Essas atualizações poderiam estar “acumuladas” de véspera, uma vez que o Kubuntu 16.04 LTS e o Linux Mint 18 KDE também não foram usados nos dias 3 e 4 de Outubro.

Wed Oct  5 07:19:07 2016


Removidos:


libkwineffects8
libkwinglutils8
libkwinxrenderutils8

Atualizados:


base-files (9.4ubuntu4.3+p16.04+git20160815.1440) to 9.4ubuntu4.3+p16.04+git20161004.1303
bluedevil (4:5.7.5-0neon+16.04+build18) to 4:5.8.0-0neon+16.04+build20
breeze (4:5.7.5-0neon+16.04+build18) to 4:5.8.0-0neon+16.04+build20
breeze-cursor-theme (4:5.7.5-0neon+16.04+build18) to 4:5.8.0-0neon+16.04+build20
grub-theme-breeze (5.7.5-0neon+16.04+build15) to 5.8.0-0neon+16.04+build17
gtk3-engines-breeze (5.7.5-0neon+16.04+build15) to 5.8.0-0neon+16.04+build17
kactivitymanagerd (5.7.5-0neon+16.04+build13) to 5.8.0-0neon+16.04+build15
kde-cli-tools (4:5.7.5-0neon+16.04+build15) to 4:5.8.0-0neon+16.04+build17
kde-cli-tools-data (4:5.7.5-0neon+16.04+build15) to 4:5.8.0-0neon+16.04+build17
kde-config-gtk-style (4:5.7.5-0neon+16.04+build14) to 4:5.8.0-0neon+16.04+build16
kde-config-gtk-style-preview (4:5.7.5-0neon+16.04+build14) to 4:5.8.0-0neon+16.04+build16
kde-config-screenlocker (5.7.5-0neon+16.04+build15) to 5.8.0-0neon+16.04+build17
kde-config-sddm (4:5.7.5-0neon+16.04+build15) to 4:5.8.0-0neon+16.04+build17
kde-style-breeze (4:5.7.5-0neon+16.04+build18) to 4:5.8.0-0neon+16.04+build20
kde-style-breeze-qt4 (4:5.7.5-0neon+16.04+build18) to 4:5.8.0-0neon+16.04+build20
kde-style-oxygen-qt4 (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
kde-style-oxygen-qt5 (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
kdeplasma-addons-data (4:5.7.5-0neon+16.04+build21) to 4:5.8.0-0neon+16.04+build23
kgamma5 (4:5.7.5-0neon+16.04+build18) to 4:5.8.0-0neon+16.04+build20
khotkeys (4:5.7.5-0neon+16.04+build22) to 4:5.8.0-0neon+16.04+build27
khotkeys-data (4:5.7.5-0neon+16.04+build22) to 4:5.8.0-0neon+16.04+build27
kinfocenter (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
klibc-utils (2.0.4-8ubuntu1.16.04.1) to 2.0.4-8ubuntu1.16.04.2
kmenuedit (4:5.7.5-0neon+16.04+build15) to 4:5.8.0-0neon+16.04+build17
kscreen (4:5.7.5-0neon+16.04+build18) to 4:5.8.0-0neon+16.04+build20
ksshaskpass (4:5.7.5-0neon+16.04+build17) to 4:5.8.0-0neon+16.04+build19
ksysguard (4:5.7.5-0neon+16.04+build14) to 4:5.8.0-0neon+16.04+build16
ksysguard-data (4:5.7.5-0neon+16.04+build14) to 4:5.8.0-0neon+16.04+build16
ksysguardd (4:5.7.5-0neon+16.04+build14) to 4:5.8.0-0neon+16.04+build16
kwayland-integration (4:5.7.5-0neon+16.04+build12) to 4:5.8.0-0neon+16.04+build14
kwin (4:5.7.5-0neon+16.04+build26) to 4:5.8.0-0neon+16.04+build28
kwin-addons (4:5.7.5-0neon+16.04+build21) to 4:5.8.0-0neon+16.04+build23
kwin-common (4:5.7.5-0neon+16.04+build26) to 4:5.8.0-0neon+16.04+build28
kwin-data (4:5.7.5-0neon+16.04+build26) to 4:5.8.0-0neon+16.04+build28
kwin-decoration-oxygen (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
kwin-style-breeze (4:5.7.5-0neon+16.04+build18) to 4:5.8.0-0neon+16.04+build20
kwin-x11 (4:5.7.5-0neon+16.04+build26) to 4:5.8.0-0neon+16.04+build28
kwrited (4:5.7.5-0neon+16.04+build15) to 4:5.8.0-0neon+16.04+build17
libkdecorations2-5v5 (4:5.7.5-0neon+16.04+build15) to 4:5.8.0-0neon+16.04+build17
libkdecorations2private5v5 (4:5.7.5-0neon+16.04+build15) to 4:5.8.0-0neon+16.04+build17
libkf5kipi-data (16.08.1-0neon+16.04+build13) to 16.08.1-0neon+16.04+build14
libkf5kipi31.0.0 (16.08.1-0neon+16.04+build13) to 16.08.1-0neon+16.04+build14
libkf5purpose5 (1.1-0neon+16.04+build15) to 1.1-0neon+16.04+build16
libkf5purposewidgets5 (1.1-0neon+16.04+build15) to 1.1-0neon+16.04+build16
libkf5screen7 (4:5.7.5-0neon+16.04+build17) to 4:5.8.0-0neon+16.04+build19
libkf5sysguard-bin (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
libkf5sysguard-data (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
libkfontinst5 (4:5.7.5-0neon+16.04+build33) to 4:5.8.0-0neon+16.04+build36
libkfontinstui5 (4:5.7.5-0neon+16.04+build33) to 4:5.8.0-0neon+16.04+build36
libklibc (2.0.4-8ubuntu1.16.04.1) to 2.0.4-8ubuntu1.16.04.2
libkscreenlocker5 (5.7.5-0neon+16.04+build15) to 5.8.0-0neon+16.04+build17
libksgrd7 (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
libksignalplotter7 (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
libkwin4-effect-builtins1 (4:5.7.5-0neon+16.04+build26) to 4:5.8.0-0neon+16.04+build28
libkworkspace5-5 (4:5.7.5-0neon+16.04+build46) to 4:5.8.0-0neon+16.04+build49
liblegacytaskmanager5 (4:5.7.5-0neon+16.04+build46) to 4:5.7.5-0neon+16.04+build47
liboxygenstyle5-5 (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
liboxygenstyleconfig5-5 (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
libpackagekit-glib2-18 (1.1.1-1+16.04+build6) to 1.1.4-1neon1+16.04+build7
libpam-kwallet5 (4:5.7.5-0neon+16.04+build14) to 4:5.8.0-0neon+16.04+build16
libplasma-geolocation-interface5 (4:5.7.5-0neon+16.04+build46) to 4:5.8.0-0neon+16.04+build49
libpowerdevilcore2 (4:5.7.5-0neon+16.04+build17) to 4:5.8.0-0neon+16.04+build19
libpowerdevilui5 (4:5.7.5-0neon+16.04+build17) to 4:5.8.0-0neon+16.04+build19
libprocesscore7 (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
libprocessui7 (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
libtaskmanager6 (4:5.7.5-0neon+16.04+build46) to 4:5.8.0-0neon+16.04+build49
libweather-ion7 (4:5.7.5-0neon+16.04+build46) to 4:5.8.0-0neon+16.04+build49
milou (4:5.7.5-0neon+16.04+build15) to 4:5.8.0-0neon+16.04+build17
muon-notifier (4:5.7.5-0neon+16.04+build37) to 4:5.8.0-0neon+16.04+build39
muon-updater (4:5.7.5-0neon+16.04+build37) to 4:5.8.0-0neon+16.04+build39
neon-desktop (4+p16.04+git20160920.1740) to 4+p16.04+git20161004.1128
neon-settings (0.0+p16.04+git20160926.1220) to 0.0+p16.04+git20161004.1537
oxygen-sounds (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
packagekit (1.1.1-1+16.04+build6) to 1.1.4-1neon1+16.04+build7
packagekit-tools (1.1.1-1+16.04+build6) to 1.1.4-1neon1+16.04+build7
pam-kwallet-init (4:5.7.5-0neon+16.04+build14) to 4:5.8.0-0neon+16.04+build16
plasma-dataengines-addons (4:5.7.5-0neon+16.04+build21) to 4:5.8.0-0neon+16.04+build23
plasma-desktop (4:5.7.5-0neon+16.04+build33) to 4:5.8.0-0neon+16.04+build36
plasma-desktop-data (4:5.7.5-0neon+16.04+build33) to 4:5.8.0-0neon+16.04+build36
plasma-discover (5.7.5-0neon+16.04+build37) to 5.8.0-0neon+16.04+build39
plasma-discover-common (5.7.5-0neon+16.04+build37) to 5.8.0-0neon+16.04+build39
plasma-discover-private (5.7.5-0neon+16.04+build37) to 5.8.0-0neon+16.04+build39
plasma-discover-updater (5.7.5-0neon+16.04+build37) to 5.8.0-0neon+16.04+build39
plasma-integration (5.7.5-0neon+16.04+build22) to 5.8.0-0neon+16.04+build24
plasma-look-and-feel-org-kde-breezedark-desktop (4:5.7.5-0neon+16.04+build18) to 4:5.8.0-0neon+16.04+build20
plasma-nm (4:5.7.5-0neon+16.04+build15) to 4:5.8.0-0neon+16.04+build17
plasma-pa (4:5.7.5-0neon+16.04+build19) to 4:5.8.0-0neon+16.04+build21
plasma-runners-addons (4:5.7.5-0neon+16.04+build21) to 4:5.8.0-0neon+16.04+build23
plasma-theme-oxygen (4:5.7.5-0neon+16.04+build16) to 4:5.8.0-0neon+16.04+build18
plasma-wallpapers-addons (4:5.7.5-0neon+16.04+build21) to 4:5.8.0-0neon+16.04+build23
plasma-widgets-addons (4:5.7.5-0neon+16.04+build21) to 4:5.8.0-0neon+16.04+build23
plasma-workspace (4:5.7.5-0neon+16.04+build46) to 4:5.8.0-0neon+16.04+build49
plymouth-theme-breeze (5.7.5-0neon+16.04+build26) to 5.8.0-0neon+16.04+build28
polkit-kde-agent-1 (4:5.7.5-0neon+16.04+build14) to 4:5.8.0-0neon+16.04+build16
powerdevil (4:5.7.5-0neon+16.04+build17) to 4:5.8.0-0neon+16.04+build19
powerdevil-data (4:5.7.5-0neon+16.04+build17) to 4:5.8.0-0neon+16.04+build19
qml-module-qtquick-controls-styles-breeze (4:5.7.5-0neon+16.04+build18) to 4:5.8.0-0neon+16.04+build20
qml-modules-org-kde-purpose (1.1-0neon+16.04+build15) to 1.1-0neon+16.04+build16
sddm-theme-breeze (4:5.7.5-0neon+16.04+build46) to 4:5.8.0-0neon+16.04+build49
systemsettings (4:5.7.5-0neon+16.04+build15) to 4:5.8.0-0neon+16.04+build17
user-manager (4:5.7.5-0neon+16.04+build17) to 4:5.8.0-0neon+16.04+build19
xserver-common (2:1.18.3-1ubuntu2.3) to 2:1.18.4-0ubuntu0.1
xserver-xorg-core (2:1.18.3-1ubuntu2.3) to 2:1.18.4-0ubuntu0.1

Instalados:


fonts-hack-ttf (2.019-1)
kirigami (1.1.0-0neon+16.04+build10)
libkwineffects9 (4:5.8.0-0neon+16.04+build28)
libkwinglutils9 (4:5.8.0-0neon+16.04+build28)
libkwinxrenderutils9 (4:5.8.0-0neon+16.04+build28)
libqt5quicktemplates2-5 (5.7.0-0+16.04+build6)
qml-module-org-kde-purpose (1.1-0neon+16.04+build16)
qml-module-qtquick-templates2 (5.7.0-0+16.04+build6)

Nenhum comentário:

Postar um comentário