Google Earth no Linux Mint 18 Sarah KDE Beta

Após instalar o Linux Mint 18 Sarah KDE (Beta), foi refeito o mesmo caminho já usado no Kubuntu 16.04 e no KDE Neon User Edition, para instalar o Google Earth, sem necessidade de placa aceleradora 3D:


Apenas a ordem da sequência foi um pouco alterada:

1) Primeiro, foram feitos os procedimentos para obter os pacotes que já não se encontram nos repositórios oficiais (Xenial).

2) Em seguida, foram obtidas pelo Synaptic as outras dependências; e é provável que várias delas já tenham sido obtidas no passo anterior (a verificar).

3) Por fim, os demais passos, na sequência utilizada em outras ocasiões, e descrita na postagem de Julho 2016.

cf. Byteria:
-----------------

flavio@Linux2:~$ cd Downloads
flavio@Linux2:~/Downloads$ sudo dpkg -i lsb-security_4.1+Debian13+nmu1_amd64.deb
[sudo] senha para flavio: 
A seleccionar pacote anteriormente não seleccionado lsb-security.
(Lendo banco de dados ... 286773 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar lsb-security_4.1+Debian13+nmu1_amd64.deb ...
A descompactar lsb-security (4.1+Debian13+nmu1) ...
Configurando lsb-security (4.1+Debian13+nmu1) ...
flavio@Linux2:~/Downloads$ sudo dpkg -i lsb-invalid-mta_4.1+Debian13+nmu1_all.deb
A seleccionar pacote anteriormente não seleccionado lsb-invalid-mta.
(Lendo banco de dados ... 286777 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar lsb-invalid-mta_4.1+Debian13+nmu1_all.deb ...
A descompactar lsb-invalid-mta (4.1+Debian13+nmu1) ...
Configurando lsb-invalid-mta (4.1+Debian13+nmu1) ...
flavio@Linux2:~/Downloads$ sudo dpkg -i lsb-core_4.1+Debian13+nmu1_amd64.deb
A seleccionar pacote anteriormente não seleccionado lsb-core.
(Lendo banco de dados ... 286783 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar lsb-core_4.1+Debian13+nmu1_amd64.deb ...
A descompactar lsb-core (4.1+Debian13+nmu1) ...
dpkg: problemas com dependências impedem a configuração de lsb-core:
 lsb-core depende de at; porém:
  Pacote at não está instalado.
 lsb-core depende de libc6-dev | libc-dev; porém:
  Pacote libc6-dev não está instalado.
  Pacote libc-dev não está instalado.
 lsb-core depende de mailutils | mailx; porém:
  Pacote mailutils não está instalado.
  Pacote mailx não está instalado.
 lsb-core depende de ncurses-term; porém:
  Pacote ncurses-term não está instalado.
 lsb-core depende de pax; porém:
  Pacote pax não está instalado.
 lsb-core depende de alien (>= 8.36); porém:
  Pacote alien não está instalado.

dpkg: erro ao processar o pacote lsb-core (--install):
 problemas de dependência - deixando desconfigurado
A processar 'triggers' para man-db (2.7.5-1) ...
Erros foram encontrados durante o processamento de:
 lsb-core

flavio@Linux2:~/Downloads$ sudo apt-get install -f                                                           
Lendo listas de pacotes... Pronto                                                                            
Construindo árvore de dependências                                                                           
Lendo informação de estado... Pronto                                                                         
Corrigindo dependências... Pronto                                                                            
The following additional packages will be installed:                                                         
  alien at autotools-dev debhelper debugedit dh-strip-nondeterminism libc-dev-bin libc6-dev                  
  libfile-stripnondeterminism-perl librpm3 librpmbuild3 librpmio3 librpmsign3 ncurses-term pax po-debconf    
  rpm rpm-common rpm2cpio s-nail                                                                             
Pacotes sugeridos:                                                                                           
  dh-make rpm-i18n glibc-doc libmail-box-perl elfutils rpmlint rpm2html                                      
Pacotes recomendados:                                                                                        
  libmail-sendmail-perl                                                                                      
Os NOVOS pacotes a seguir serão instalados:                                                                  
  alien at autotools-dev debhelper debugedit dh-strip-nondeterminism libc-dev-bin libc6-dev                  
  libfile-stripnondeterminism-perl librpm3 librpmbuild3 librpmio3 librpmsign3 ncurses-term pax po-debconf    
  rpm rpm-common rpm2cpio s-nail                                                                             
0 pacotes atualizados, 20 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.                 
1 pacotes não totalmente instalados ou removidos.                                                            
É preciso baixar 4.407 kB de arquivos.                                                                       
Depois desta operação, 23,0 MB adicionais de espaço em disco serão usados.                                   
Você quer continuar? [S/n] ^[[B^[[B^[[B^[[B^[[B^[[Bs                                                         
Abortar.                                                                                                     

Havia mexido nas setas de rolagem do Konsole.

De novo:

flavio@Linux2:~/Downloads$ sudo apt-get install -f                                                           
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
  alien at autotools-dev debhelper debugedit dh-strip-nondeterminism libc-dev-bin libc6-dev
  libfile-stripnondeterminism-perl librpm3 librpmbuild3 librpmio3 librpmsign3 ncurses-term pax po-debconf
  rpm rpm-common rpm2cpio s-nail
Pacotes sugeridos:
  dh-make rpm-i18n glibc-doc libmail-box-perl elfutils rpmlint rpm2html
Pacotes recomendados:
  libmail-sendmail-perl
Os NOVOS pacotes a seguir serão instalados:
  alien at autotools-dev debhelper debugedit dh-strip-nondeterminism libc-dev-bin libc6-dev
  libfile-stripnondeterminism-perl librpm3 librpmbuild3 librpmio3 librpmsign3 ncurses-term pax po-debconf
  rpm rpm-common rpm2cpio s-nail
0 pacotes atualizados, 20 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
1 pacotes não totalmente instalados ou removidos.
É preciso baixar 4.407 kB de arquivos.
Depois desta operação, 23,0 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] 
Obter:1 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main amd64 at amd64 3.1.18-2ubuntu1 [37,8 kB]
Obter:2 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main amd64 libc-dev-bin amd64 2.23-0ubuntu3 [68,7 kB]
Obter:3 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main amd64 libc6-dev amd64 2.23-0ubuntu3 [2.084 kB]
Obter:4 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/universe amd64 s-nail amd64 14.8.6-1 [353 kB]
Obter:5 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main amd64 ncurses-term all 6.0+20160213-1ubuntu1 [249 kB]
Obter:6 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main amd64 pax amd64 1:20151013-1 [78,8 kB]
Obter:7 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main amd64 po-debconf all 1.0.19 [234 kB]
Obter:8 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main amd64 libfile-stripnondeterminism-perl all 0.015-1 [10,3 kB]
Obter:9 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main amd64 dh-strip-nondeterminism all 0.015-1 [4.864 B]
Obter:10 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main amd64 autotools-dev all 20150820.1 [39,8 kB]
Obter:11 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main amd64 debhelper all 9.20160115ubuntu3 [739 kB]
Obter:12 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/universe amd64 librpmio3 amd64 4.12.0.1+dfsg1-3build3 [68,7 kB]
Obter:13 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/universe amd64 librpm3 amd64 4.12.0.1+dfsg1-3build3 [155 kB]
Obter:14 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/universe amd64 librpmbuild3 amd64 4.12.0.1+dfsg1-3build3 [58,0 kB]
Obter:15 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/universe amd64 librpmsign3 amd64 4.12.0.1+dfsg1-3build3 [8.192 B]
Obter:16 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/universe amd64 rpm-common amd64 4.12.0.1+dfsg1-3build3 [25,7 kB]
Obter:17 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/universe amd64 rpm2cpio amd64 4.12.0.1+dfsg1-3build3 [7.756 B]
Obter:18 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/universe amd64 debugedit amd64 4.12.0.1+dfsg1-3build3 [15,5 kB]
Obter:19 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/universe amd64 rpm amd64 4.12.0.1+dfsg1-3build3 [114 kB]
Obter:20 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/universe amd64 alien all 8.95 [54,5 kB]
Baixados 4.407 kB em 4s (1.048 kB/s)
A seleccionar pacote anteriormente não seleccionado at.
(Lendo banco de dados ... 286799 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../at_3.1.18-2ubuntu1_amd64.deb ...
A descompactar at (3.1.18-2ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libc-dev-bin.
A preparar para desempacotar .../libc-dev-bin_2.23-0ubuntu3_amd64.deb ...
A descompactar libc-dev-bin (2.23-0ubuntu3) ...
A seleccionar pacote anteriormente não seleccionado libc6-dev:amd64.
A preparar para desempacotar .../libc6-dev_2.23-0ubuntu3_amd64.deb ...
A descompactar libc6-dev:amd64 (2.23-0ubuntu3) ...
A seleccionar pacote anteriormente não seleccionado s-nail.
A preparar para desempacotar .../s-nail_14.8.6-1_amd64.deb ...
A descompactar s-nail (14.8.6-1) ...
A seleccionar pacote anteriormente não seleccionado ncurses-term.
A preparar para desempacotar .../ncurses-term_6.0+20160213-1ubuntu1_all.deb ...
A descompactar ncurses-term (6.0+20160213-1ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado pax.
A preparar para desempacotar .../pax_1%3a20151013-1_amd64.deb ...
A descompactar pax (1:20151013-1) ...
A seleccionar pacote anteriormente não seleccionado po-debconf.
A preparar para desempacotar .../po-debconf_1.0.19_all.deb ...
A descompactar po-debconf (1.0.19) ...
A seleccionar pacote anteriormente não seleccionado libfile-stripnondeterminism-perl.
A preparar para desempacotar .../libfile-stripnondeterminism-perl_0.015-1_all.deb ...
A descompactar libfile-stripnondeterminism-perl (0.015-1) ...
A seleccionar pacote anteriormente não seleccionado dh-strip-nondeterminism.
A preparar para desempacotar .../dh-strip-nondeterminism_0.015-1_all.deb ...
A descompactar dh-strip-nondeterminism (0.015-1) ...
A seleccionar pacote anteriormente não seleccionado autotools-dev.
A preparar para desempacotar .../autotools-dev_20150820.1_all.deb ...
A descompactar autotools-dev (20150820.1) ...
A seleccionar pacote anteriormente não seleccionado debhelper.
A preparar para desempacotar .../debhelper_9.20160115ubuntu3_all.deb ...
A descompactar debhelper (9.20160115ubuntu3) ...
A seleccionar pacote anteriormente não seleccionado librpmio3.
A preparar para desempacotar .../librpmio3_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar librpmio3 (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado librpm3.
A preparar para desempacotar .../librpm3_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar librpm3 (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado librpmbuild3.
A preparar para desempacotar .../librpmbuild3_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar librpmbuild3 (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado librpmsign3.
A preparar para desempacotar .../librpmsign3_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar librpmsign3 (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado rpm-common.
A preparar para desempacotar .../rpm-common_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar rpm-common (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado rpm2cpio.
A preparar para desempacotar .../rpm2cpio_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar rpm2cpio (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado debugedit.
A preparar para desempacotar .../debugedit_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar debugedit (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado rpm.
A preparar para desempacotar .../rpm_4.12.0.1+dfsg1-3build3_amd64.deb ...
A descompactar rpm (4.12.0.1+dfsg1-3build3) ...
A seleccionar pacote anteriormente não seleccionado alien.
A preparar para desempacotar .../archives/alien_8.95_all.deb ...
A descompactar alien (8.95) ...
A processar 'triggers' para man-db (2.7.5-1) ...
A processar 'triggers' para systemd (229-4ubuntu7) ...
A processar 'triggers' para ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
A processar 'triggers' para doc-base (0.10.7) ...
Processando 1 adicionou arquivo doc-base
Registrando documentos com scrollkeeper...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
Configurando at (3.1.18-2ubuntu1) ...
Configurando libc-dev-bin (2.23-0ubuntu3) ...
Configurando libc6-dev:amd64 (2.23-0ubuntu3) ...
Configurando s-nail (14.8.6-1) ...
update-alternatives: a usar /usr/bin/s-nail para disponibilizar /usr/bin/mailx (mailx) em modo auto
Configurando ncurses-term (6.0+20160213-1ubuntu1) ...
Configurando pax (1:20151013-1) ...
Configurando po-debconf (1.0.19) ...
Configurando libfile-stripnondeterminism-perl (0.015-1) ...
Configurando autotools-dev (20150820.1) ...
Configurando librpmio3 (4.12.0.1+dfsg1-3build3) ...
Configurando librpm3 (4.12.0.1+dfsg1-3build3) ...
Configurando librpmbuild3 (4.12.0.1+dfsg1-3build3) ...
Configurando librpmsign3 (4.12.0.1+dfsg1-3build3) ...
Configurando rpm-common (4.12.0.1+dfsg1-3build3) ...
Configurando rpm2cpio (4.12.0.1+dfsg1-3build3) ...
Configurando debugedit (4.12.0.1+dfsg1-3build3) ...
Configurando rpm (4.12.0.1+dfsg1-3build3) ...
Configurando debhelper (9.20160115ubuntu3) ...
Configurando alien (8.95) ...
Configurando lsb-core (4.1+Debian13+nmu1) ...
Configurando dh-strip-nondeterminism (0.015-1) ...
A processar 'triggers' para systemd (229-4ubuntu7) ...
A processar 'triggers' para ureadahead (0.100.0-19) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...

-------------------

Adiantei essa parte, mas falta REBOOT, — que precisava esperar um download lerdo do Boot Repair (ISO) para emergências.

Enquanto isso, prossigo com o Synaptic (que podia ter feito antes)

  • googleearth-package - marcado
  • mesa-utils - já tinha
  • lsb-core - *** suprido (acima)
  • gdebi - já tinha
  • ttf-mscorefonts-installer - já tinha
  • ttf-dejavu - marcado
  • ttf-dejavu-core - marcado
  • ttf-dejavu-extra - marcado
  • ttf-bistream-vera - marcado
  • lib32nss-mdns - Não encontrado pelo Synaptic nos repos Xenial
  • libfreeimage3 - marcado (acrescentou dependência)
  • libc6-i386 - aparece instalado, mas também outro c mesmo nome ("versão 32 bit para AMD64") - NÃO MARCO AGORA !
  • libglib2.0-0:i386 - *** suprido (acima)
  • libsm6:i386 - já tem
  • libglu1-mesa:i386 - já tem
  • libgl1-mesa-glx:i386 - já tem
  • libxext6:i386 - já tem
  • libxrender1:i386 - já tem
  • libx11-6:i386 - já tem
  • libfontconfig1:i386 - já tem
  • multiarch-support - já tem


14:15 - ok, download terminou.

Aplicando Synaptic.

14:18 - Boot iiii → (desativou 3]]]] 3º nivel do teclado!) → Grub → Mint de novo

---------

flavio@Linux2:~$ make-googleearth-package --force
cat: /etc/mailname: Arquivo ou diretório não encontrado
--2016-08-22 14:20:02--  http://dl.google.com/earth/client/current/GoogleEarthLinux.bin
Resolvendo dl.google.com (dl.google.com)... 189.6.76.187, 189.6.76.163, 189.6.76.182, ...
Conectando-se a dl.google.com (dl.google.com)|189.6.76.187|:80... conectado.
A requisição HTTP foi enviada, aguardando resposta... 200 OK
Tamanho: 33688483 (32M) [application/octet-stream]
Salvando em: “GoogleEarthLinux.bin”

GoogleEarthLinux.bin        100%[========================================>]  32,13M  1,65MB/s    in 26s     

2016-08-22 14:20:28 (1,24 MB/s) - “GoogleEarthLinux.bin” salvo [33688483/33688483]

Google Earth for GNU/Linux 6.0.3.2197
Supported Google Earth version: 6.0.3.2197
./
./googleearth.xpm
./desktop_icons/
./desktop_icons/pro/
./desktop_icons/pro/product_logo_128.png
./desktop_icons/pro/product_logo_22.png
./desktop_icons/pro/product_logo_64.png
./desktop_icons/pro/product_logo_16.png
./desktop_icons/pro/product_logo_256.png
./desktop_icons/pro/product_logo_32.xpm
./desktop_icons/pro/product_logo_24.png
./desktop_icons/pro/product_logo_48.png
./desktop_icons/pro/product_logo_32.png
./desktop_icons/ec/
./desktop_icons/ec/product_logo_128.png
./desktop_icons/ec/product_logo_22.png
./desktop_icons/ec/product_logo_64.png
./desktop_icons/ec/product_logo_16.png
./desktop_icons/ec/product_logo_256.png
./desktop_icons/ec/product_logo_32.xpm
./desktop_icons/ec/product_logo_24.png
./desktop_icons/ec/product_logo_48.png
./desktop_icons/ec/product_logo_32.png
./desktop_icons/consumer/
./desktop_icons/consumer/product_logo_128.png
./desktop_icons/consumer/product_logo_22.png                                                                 
./desktop_icons/consumer/product_logo_64.png                                                                 
./desktop_icons/consumer/product_logo_16.png                                                                 
./desktop_icons/consumer/product_logo_256.png                                                                
./desktop_icons/consumer/product_logo_32.xpm                                                                 
./desktop_icons/consumer/product_logo_24.png                                                                 
./desktop_icons/consumer/product_logo_48.png                                                                 
./desktop_icons/consumer/product_logo_32.png                                                                 
./setup.sh                                                                                                   
./googleearth-linux-x86.tar                                                                                  
./setup.data/                                                                                                
./setup.data/locale/                                                                                         
./setup.data/locale/es/                                                                                      
./setup.data/locale/es/LC_MESSAGES/                                                                          
./setup.data/locale/es/LC_MESSAGES/setup.mo                                                                  
./setup.data/locale/es/LC_MESSAGES/loki-uninstall.mo                                                         
./setup.data/locale/fr/                                                                                      
./setup.data/locale/fr/LC_MESSAGES/                                                                          
./setup.data/locale/fr/LC_MESSAGES/setup.mo                                                                  
./setup.data/locale/fr/LC_MESSAGES/loki-uninstall.mo                                                         
./setup.data/locale/nl/                                                                                      
./setup.data/locale/nl/LC_MESSAGES/                                                                          
./setup.data/locale/nl/LC_MESSAGES/setup.mo                                                                  
./setup.data/locale/nl/LC_MESSAGES/loki-uninstall.mo                                                         
./setup.data/locale/sv/
./setup.data/locale/sv/LC_MESSAGES/
./setup.data/locale/sv/LC_MESSAGES/setup.mo
./setup.data/locale/sv/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/ru/
./setup.data/locale/ru/LC_MESSAGES/
./setup.data/locale/ru/LC_MESSAGES/setup.mo
./setup.data/locale/ru/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/it/
./setup.data/locale/it/LC_MESSAGES/
./setup.data/locale/it/LC_MESSAGES/setup.mo
./setup.data/locale/it/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/de/
./setup.data/locale/de/LC_MESSAGES/
./setup.data/locale/de/LC_MESSAGES/setup.mo
./setup.data/locale/de/LC_MESSAGES/loki-uninstall.mo
./setup.data/setup.xml
./setup.data/setup.glade
./setup.data/splash.xpm
./setup.data/setup.gtk2.glade
./setup.data/config.sh
./setup.data/bin/
./setup.data/bin/OpenBSD
./setup.data/bin/NetBSD
./setup.data/bin/Linux/
./setup.data/bin/Linux/x86_64
./setup.data/bin/Linux/x86/
./setup.data/bin/Linux/x86/setup.gtk2
./setup.data/bin/Linux/x86/uninstall
./setup.data/bin/Linux/x86/setup.gtk
./setup.data/bin/Linux/amd64
./setup.data/bin/FreeBSD
./README.linux
./googleearth-icon.png
./linux/
./linux/xdg/
./linux/xdg/xdg-desktop-menu
./linux/xdg/xdg-desktop-icon
./linux/xdg/xdg-mime
./googleearth-data.tar
./postinstall.sh
./bin/
./bin/googleearth
./preuninstall.sh
Package: googleearth
Version: 6.0.3.2197+1.2.0-1
Section: non-free/science
Priority: optional
Maintainer:  <flavio@Linux2>
Architecture: amd64
Depends: fonts-liberation, libfreeimage3, lsb-core, libqtcore4, libgl1-mesa-glx, libglu1-mesa , libcurl3:i386, libsm6:i386, libfontconfig1:i386, libxt6:i386, libxrender1:i386, libxext6:i386, libgl1-mesa-glx:i386, libgl1-mesa-dri:i386
Suggests: lib32nss-mdns|libnss-mdns:i386, libgl1-nvidia-glx:i386, libgl1-fglrx-glx:i386
Description: Google Earth, a 3D map/planet viewer
 Package built with googleearth-package.
dpkg-deb: construindo pacote 'googleearth' em './googleearth_6.0.3.2197+1.2.0-1_amd64.deb'.
-----------------------------
Success!
You can now install the package with e.g:

sudo dpkg -i googleearth_6.0.3.2197+1.2.0-1_amd64.deb
-----------------------------


--- Rodando o comando ---

flavio@Linux2:~$ sudo dpkg -i googleearth_6.0.3.2197+1.2.0-1_amd64.deb
[sudo] senha para flavio: 
A seleccionar pacote anteriormente não seleccionado googleearth.
(Lendo banco de dados ... 290936 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar googleearth_6.0.3.2197+1.2.0-1_amd64.deb ...
A descompactar googleearth (6.0.3.2197+1.2.0-1) ...
dpkg: problemas com dependências impedem a configuração de googleearth:
 googleearth depende de libcurl3:i386.

dpkg: erro ao processar o pacote googleearth (--install):
 problemas de dependência - deixando desconfigurado
A processar 'triggers' para mime-support (3.59ubuntu1) ...
A processar 'triggers' para shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
A processar 'triggers' para desktop-file-utils (0.22-1ubuntu5) ...
Erros foram encontrados durante o processamento de:
 googleearth

--------- agora o comando consertador --------

flavio@Linux2:~$ sudo apt-get install -y -f
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
  libcurl3:i386 librtmp1:i386
Os NOVOS pacotes a seguir serão instalados:
  libcurl3:i386 librtmp1:i386
0 pacotes atualizados, 2 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
1 pacotes não totalmente instalados ou removidos.
É preciso baixar 265 kB de arquivos.
Depois desta operação, 757 kB adicionais de espaço em disco serão usados.
Obter:1 http://ubuntu.c3sl.ufpr.br/ubuntu xenial/main i386 librtmp1 i386 2.4+20151223.gitfa8646d-1build1 [58,0 kB]
Obter:2 http://ubuntu.c3sl.ufpr.br/ubuntu xenial-updates/main i386 libcurl3 i386 7.47.0-1ubuntu2.1 [207 kB]
Baixados 265 kB em 0s (474 kB/s)       
A seleccionar pacote anteriormente não seleccionado librtmp1:i386.
(Lendo banco de dados ... 291769 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../librtmp1_2.4+20151223.gitfa8646d-1build1_i386.deb ...
A descompactar librtmp1:i386 (2.4+20151223.gitfa8646d-1build1) ...
A seleccionar pacote anteriormente não seleccionado libcurl3:i386.
A preparar para desempacotar .../libcurl3_7.47.0-1ubuntu2.1_i386.deb ...
A descompactar libcurl3:i386 (7.47.0-1ubuntu2.1) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...
Configurando librtmp1:i386 (2.4+20151223.gitfa8646d-1build1) ...
Configurando libcurl3:i386 (7.47.0-1ubuntu2.1) ...
Configurando googleearth (6.0.3.2197+1.2.0-1) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu3) ...

----- E agora, ver se funciona ----

Funcionou .

(14:31, Segunda, 22 Ago. 2016)

-----

mintUpdate recomenda atualizar --> lsb

Synaptic apresenta "atualizáveis":

  • lsb-core
  • lsb-invalid-mta
  • lsb-security

(ok, baixei arquivos postados há agtm tempo, não sei se ainda são "atuais")

Arriscando: Synaptic → Aplicar (14:38)

---

mintUpdate continua com alerta

é preciso reatualizá-lo (parece não compartilhar o Reload acabado de fazer no Synaptic)

ok, deixou de alertar.

----

Google Earth continua funcionando muito bem. (14:42)

Atualização de pacotes


Ao final da instalação, — e com o Google Earth já testado e funcionando, — o “Gerenciador de atualizações” (mintUpdate) acusou “uma” atualização disponível, do “lsb”.

De acordo com o Synaptic, tratava-se de atualizar os 3 pacotes baixados e instalados “na unha”, — lsb-core, lsb-invalid-mta, lsb-secutiry, — o que envolveria a instalação de outras 3 dependências, — lsb, libjpeg62, lsbprinting.

Ao final dessa atualização, às 14:40, o Google Earth foi testado de novo, e continuava funcionando perfeitamente.

__________
Publicado na Seg., 22 Ago. 2016, às 14:54.

— … • … —

Nenhum comentário:

Postar um comentário